Some people have experienced problems posting and the following has corrected it in most cases. If you get an error message try this and if it doesn't work, send a private message to the Forum Hostess. You may also send a message to the Forum Hostess via forum@worldmarktheclub.com. In the instructions where it asks you to type in "YOUR" URL, cut and paste the URL that appears in the address box of your internet broswer for this forum:
********************************************************
Why do I get the error message "The host you are trying to send the input from is not a valid host.." when I try to post?

The "not valid host" message is caused by your browser not sending referrer information. Referrer information is what page you are looking at here, your IP, and what browser you are using. Our software performs this check because it wants to be sure you are posting from our site, and because we log IP addresses. If you are getting the "not valid host" message, your browser isn't sending that information. This is usually because you are running Norton Internet Security, Norton Personal Firewall, ZoneAlarmPro, or something similar. You could also have your privacy settings set too high if you are running Windows XP as your operating system.

To be able to post, members will either have to disable whatever is blocking the referrer information, or create an exception for Fishing For Deals, which will allow your browser to send the information to our site. I've included instructions below that explain how to create an exception for FFD.

For Norton Internet Security:
1. Open NIS.
2. Click Options.
3. Click Internet Security (or Personal Firewall).
4. Click Advanced Options.
5. Click the Web tab.
6. Click Add Site. A new site/domain box appears.
7. Enter the name of the site that you want to receive the referrer information and click OK. For our site, you need to type in "www.fishingfordeals.com" (cut and paste or type in the WM forum URL). That site name appears in the left frame of the Advanced Options window.
8. Click the name of the new site.
9. Click the Privacy tab.
10. Check the "Use these rules for..." box.
11. Change the Referrer from "Block" to "Allow."
12. Click Apply, and then click OK.
13. Click OK to close the Options window.

For Zone Alarm Pro 3.0
1. Begin at ZoneAlarm Pro Control Center (if ZAP is minimized to tray, simply right click on the "ZA" symbol and choose "Restore ZoneAlarm Pro Control Center".)
2. From left-hand column, choose "Privacy" (below "Alerts & Logs" and above "Email Protection".)
3. Click menu tab that says "Site List" (next to "Main", under "Help", in right-hand corner.)
4. Click on "Add" button on bottom right corner of Control Center (above "Options".)
5. A box pops up that says "Add sites to your privacy list by entering the URL below" and then asks for "URL". Type in the URL for the site like: [url=www.fishingfordeals.com]www.fishingfordeals.com[/url] (cut and paste or type in the WM FORUM URL)
6. Click "OK".
7. Locate the site you just entered in the list of sites and right click anywhere on that line. You are given the choice of "Remove" and "Options". Choose "Options".
8. You are given the options for the site you just entered. Under the "Cookies" menu, go to the "3rd Party Cookies" section. Uncheck "Remove Private Header Information". Click "Apply" at bottom. Click "OK" at bottom.

If you actually made it through, you should now be able to post at the site you entered without having to disable ZAP or getting the "invalid host" error.
********************************************************
The same would be true for ANY firewall system.